Error: This VI is not executable. The full development version of LabVIEW is required to fix the errors.

Updated May 18, 2018

Reported In

Software

  • LabVIEW

Driver

  • NI-DAQmx

Issue Details

I used an installer build that was supposed to generate all necessary installers for operation.

When I start the program, it asks me to manually locate a .NET assembly, even though the assembly is present in the data folder. I have installed .NET framework 4.0 and 3.5. 

When I installed LabVIEW and DAQmx  on this PC to try to see if they would run in the development environment, everywhere I have some DAQ functionality installed, it says that the VI failed to compile. 
 

Solution

You may be missing a 3rd Party device driver. Please ensure all the needed non-National Instruments device drivers are installed. 

WAS THIS ARTICLE HELPFUL?

Not Helpful