DAQ Assistant Build VI Starts But Never Finishes. How Can I Fix This?

Updated May 17, 2018

Reported In

Software

  • LabVIEW

Issue Details

I get a message that my DAQ Assistant build is starting and to wait until it finishes but it never finishes. After waiting for 15-20 minutes, I get the error "Failed to create directory for auto recovery VIs."

Solution

To resolve this issue, follow the steps listed below:​
 
  1. Confirm that you have permission to access your default data directory.                                                      
    1. Follow steps 1-3 in Selecting the Default Data Directory to see what location is your default data directory.       
      1. If you do have permission to access this location, you do not need to make any changes.    
      2. If you do not have permission to access this location, follow steps 1-3 in Selecting the Default Data Directory to change your default data directory to a location you can access.                                                                                                                                                                                                                                                                                                   
  2. Confirm that you have permission to access the location of your LabVIEW Data Folder.                                    
    1. The default location for the LabVIEW Data Folder is in "My Document."                                 
      1. If you do have permission to access this location, you do not need to make any changes.       
      2. If you do not have permission to access this location, move the LabVIEW Data Folder to a location you can access.

WAS THIS ARTICLE HELPFUL?

Not Helpful