NI-568x Driver Compatibility with LabVIEW 2011

Updated May 14, 2018

Reported In

Hardware

  • USB-5680
  • USB-5681

Software

  • LabVIEW 2011 Professional
  • LabVIEW 2011 SP1 Full
  • LabVIEW 2011 Full
  • LabVIEW 2011 Base
  • LabVIEW 2011 SP1 Base
  • LabVIEW 2011 SP1 Professional

Driver

  • NI-568x 1.2
  • NI-568x 1.1

Issue Details

I have an RF Power Meter (NI USB-568x) that I want to use with LabVIEW 2011. Is there a version of the driver for this device that supports that version of LabVIEW?

Solution

According to the readmes for the drivers, the NI-568x versions 1.1 and 1.2 are the newest versions that support LabVIEW 2011 and LabVIEW 2011 SP1, respectively.

Additional Information

Newer hardware (i.e. NI-5683) will not be supported with these two drivers -- they only support the NI USB-5680 and NI USB-5681. You will need to upgrade to a newer version of the driver (and LabVIEW) to use newer models.

WAS THIS ARTICLE HELPFUL?

Not Helpful