Archived:GPIB-USB-B Is not Recognized

Updated Dec 11, 2019

National Instruments does not actively maintain this document.

This content provides support for older products and technology, so you may notice outdated links or obsolete information about operating systems or other relevant products.

Reported In

Hardware

  • GPIB-USB-B

Issue Details

I have the GPIB-USB-B device that is not getting recognized. I have NI-488.2 driver version 18.5 installed.


 

Solution

The GPIB-USB-B is not supported with the driver NI-488.2 version 18.5. You will need to install NI-488.2 version 17.6 or earlier. 
 

Additional Information

The GPIB-USB-B is an obsolete product and no longer can be purchased through National Instruments. The GPIB-USB-HS+ is recommended so you can take advantage of newer technologies, lower prices, and longer-term availability. For more details, refer to GPIB-USB-B, GPIB-USB-HS, and GPIB-USB-HS+ Differences