2019版的Installer Builder缺少NI-IMAQdx开发支持

更新 Oct 12, 2020

适用于

软件

  • LabVIEW Application Builder Module
  • Measurement & Automation Explorer (MAX)
  • LabVIEW 2019

驱动

  • NI-IMAQdx
  • Vision Acquisition Software 19.0
  • Vision Acquisition Software 19.5

问题详述

我正在使用LabVIEW和Application Builder 2019构建安装程序,但找不到NI-IMAQdx开发支持作为附加的软件包。我需要这样做,以便可以在部署计算机上的MAX中配置摄像机。

解决方案

Vision Acquisition Software 19.0中已删除了将NI-IMAQdx开发支持作为附加软件包包含在安装程序中的功能。

相反,使用Application Builder或NI Package Builder构建软件包时,可以将NI-IMAQdx开发支持作为依赖项。首先,导航到“依赖项”选项卡,然后取消选中“自动选择依赖项” 。然后选择过滤器选项»所有软件包(包括隐藏的软件包) ,如下所示。