NI-IMAQdx Development Support Missing from Installer Builder in 2019

Updated Mar 1, 2020

Reported In

Software

  • LabVIEW Application Builder Module
  • Measurement & Automation Explorer (MAX)
  • LabVIEW 2019

Driver

  • NI-IMAQdx
  • Vision Acquisition Software 19.0
  • Vision Acquisition Software 19.5

Issue Details

I am building an installer with LabVIEW and Application Builder 2019 and cannot find NI-IMAQdx Development Support as an additional package I can include. I need this so that I can configure cameras in MAX on my deployment computers.

Solution

The ability to include NI-IMAQdx Development Support as an additional package in an installer was removed in Vision Acquisition Software 19.0. 

You can instead include NI-IMAQdx Development Support as a dependency when building a package with Application Builder or NI Package Builder . First navigate to the Dependencies tab and uncheck Automatically select dependencies. Then select Filter options » All packages (including hidden), as seen below.