Power Indicator LED on PXI or PXIe Controller Off or Flashing

Updated Jun 19, 2018

Reported In

Hardware

  • PXI-8101
  • PXI-8104
  • PXIe-8105
  • PXIe-8133
  • PXIe-8130
  • PXI-8110
  • PXIe-8301
  • PXI Controller

Issue Details

PXI and PXIe embedded controllers and remote control modules for express systems have a PWR OK , PWR/LINK or a PWROK/FAULT LED on their front panel. Why does the PWR OK, PWR/LINK or PWROK/FAULT light on my PXI/PXIe embedded controller flash red or not come on at all?

Solution

You should always refer to your controller's user manual for the most accurate description of LED behavior. Generally speaking the PWR OK, PWR/LINK or PWROK/FAULT LED should remain lit, and the Drive LED should blink during boot as the disk is accessed. If the light does not come on or flashes red, then try the following:
  • Make sure the chassis is plugged in to a working power source.
  • Check any fuses or circuit breakers in the chassis or other power supplies.
  • Make sure the controller module is firmly seated in the chassis.
  • Remove all other modules from the chassis.
  • Remove any nonessential cables or devices.
  • Try the controller in a different chassis.
  • Try a similar controller in this same chassis.
  • Clear the CMOS. Refer to the System CMOS section of the Installation and Configuration chapter found in the controller's user manual. This usually involves pushing a button or moving a jumper for a moment.
  • Recover the hard drive on the controller. Refer to the Hard Drive Recovery Section of the Installation and Configuration chapter found in the user manual of the controller. This will not be possible, however, if the controller does not boot at all.

If none of these steps provide a resolution to the issue, then the next best step is to contact NI support for additional help.

WAS THIS ARTICLE HELPFUL?

Not Helpful