Modify a Multisim Subcircuit or Hierarchical Block Symbol

Updated Dec 8, 2017

Reported In

Software

  • Multisim Full

Issue Details

I created a subcircuit for my schematic and I do not like the default symbol, how do I modify the symbol?

Solution

The following steps show how to modify a subcircuit or a hierarchical block symbol:
  1. Select the subcircuit you want to modify by left-click on it
  2. Select Edit»Edit Symbol/Title Block to launch the symbol editor 
  3. In the symbol editor, make the changes you want such as re-arrange the pins, draw a new graphic or import a bitmap.
  4. Once you are a happy with the symbol you created, select File»Exit.
Note: Do not select File»Save As and save the file in a different location, Multisim will not find it.
  1. You will be asked if you want to save the changes click the Yes button to exit the Symbol Editor

WAS THIS ARTICLE HELPFUL?

Not Helpful