Viewing Multiple Graphs in the Same Tab in the Grapher View in Multisim

Updated Nov 13, 2018

Reported In

Software

  • Multisim

Issue Details

I would like to view more than one graph in the same tab in the Grapher View in Multisim.

Solution

If you would like to have more than one graph inside the same tab in Grapher View like depicted in Figure 1 below, you can do the following steps.

Figure 1
 
  1. Click the appropriate tab of the graph you want to copy, got menu Edit » Copy Graph.
Figure 2
 
  1. Go to the next tab, select Edit » Paste Graph.
Figure 3
 
  1. Your Grapher View should now look like Figure 1, showing two graphs in one tab.

Additional Information

Note: You will be able to zoom into each graph separately. 

If you would like to have same properties of one graph on another one, you can do the following:
  1. Click on the graph you would like to copy the properties from.
  2. Click Graph » Copy Properties.
  3. Navigate to the graph you would like to copy the properties to.
  4. Click Graph » Paste Properties.
Both graphs will now have the same properties (scaling, zoom etc).

WAS THIS ARTICLE HELPFUL?

Not Helpful