Change the Symbol Standard (DIN, ANSI) for an Entire Circuit in Multisim

Updated May 11, 2018

Reported In

Software

  • Multisim

Other


 

Issue Details

When I am loading a circuit file, the symbols are all in ANSI standard.  How do I change it to DIN standard?
 

Solution

The setting Options»Global Preferences»Components»Symbol Standard only effects newly placed components. To apply this setting to previously-placed components, you must update the symbols.
  • Open the circuit containing ANSI instead of DIN symbols.
  • Set Options»Global Preferences»Components»Symbol Standard to DIN
  • Click OK
  • Tools»Update components on sheet...
  • Set the checkmark next to the Symbol column header to select all symbols to be updated.
  • Unselect the checkmark next to the Model and Footprint columns header to leave these settings as they are.
  • Click Update

WAS THIS ARTICLE HELPFUL?

Not Helpful