NI-488.2 for Linux 15.1 Fails to Install

Updated Nov 22, 2017

Reported In

Driver

  • NI-488.2
  • NI-488.2 15.1
  • NI-488.2 15.1.1

Issue Details

I am trying to install NI-488.2 for Linux 15.1, and my install is failing.

Solution

Uninstall any previous versions of NI-488.2, and install NI-488.2 15.1.1.

Additional Information

NI-488.2 for Linux 15.1 has a known issue which will cause an installation to fail if NI-PAL and NI-KAL versions 15.1 or later have already been installed. NI-488.2 for Linux 15.1.1 is a patch released specifically to address this known issue. 

If NI-488.2 version 15.1 is already installed on a system, installing 15.1.1 will have no effect. You should manually uninstall previous versions of NI-488.2 before installing version 15.1.1.

WAS THIS ARTICLE HELPFUL?

Not Helpful