在LabVIEW中添加GIF或其他图像

更新 Dec 12, 2018

适用于

Software

  • LabVIEW Base
  • LabVIEW Full
  • LabVIEW Professional

问题详述

如何将GIF动画或其他图像添加到前面板或程序框图以用作徽标?

解决方案

将图像添加到前面板有两钟方法(与程序框图相同):
  1. 只需将文件保存到系统中,然后将保存的文件拖放到前面板上即可。
  2. 从前面板中选择编辑»导入图片至剪贴板(Edit » Import Picture To Clipboard)然后选择编辑»粘贴(Edit » Paste)将图像复制到前面板上。

GIF动画文件将立即显示动画,而其他图片文件类型将直接显示在前面板上。

注意:所添加的图像仅在前面板上可用,并且在运行时无法在程序框图中进行操作。可以在编辑模式下在前面板上进行尺寸和位置等修改。

本文是否有帮助?

无帮助