Running LabVIEW LEGO® MINDSTORMS® Module on LabVIEW 2017 or Newer

Updated Oct 29, 2018

Reported In

Software

  • LabVIEW for LEGO Mindstorms
  • LabVIEW 2016
  • LabVIEW

Issue Details

When I install the NI LabVIEW Module for LEGO® MINDSTORMS® alongside LabVIEW 2017 or newer, it prompts me to install LabVIEW 2016. Is there a way I can developed my LEGO® MINDSTORMS® applications in LabVIEW 2017 or newer?

Solution

The most recent version of the NI LabVIEW Module for LEGO® MINDSTORMS® is compatible with LabVIEW 2016. Therefore, LabVIEW 2017 and newer cannot be used with the module.

To use the latest version of the module, you need to install LabVIEW 2016 and then install the LabVIEW 2016 Module for LEGO MINDSTORMS.

 

Additional Information

Multiple versions of LabVIEW can be installed on the same computer. If you need support for MINDSTORMS and want to develop other applications with another version of LabVIEW, you can use LabVIEW 2016 exclusively for LEGO MINDSTORMS applications, and your desired version of LabVIEW for any other application.

WAS THIS ARTICLE HELPFUL?

Not Helpful