Xilinx Compilation Tools Compatibility with Windows 8/8.1/10

Updated Nov 12, 2018

Reported In

Software

  • LabVIEW FPGA Module
  • FPGA Xilinx Compilation Tools
  • LabVIEW

Operating System

  • Windows

Issue Details

Are my Xilinx Compilation Tools compatible with my Windows 8/8.1/10 operating system? I saw the following error messages when compiling on Windows 10:
Error -61330 occurred at niFpgaCompileWorker_ProcessStatusPipe.vi:640001<-
niFpgaCompileWorker_GetStatus.vi<-niFpgaCompile_Worker.vi:6460001
Error -61329 occurred at niFpgaCompileWorker_CheckForErrors.vi​

Solution

If you are on a Windows 10 computer, please refer to LabVIEW FPGA Module Compatibility with Windows 10​.

If you are on a Windows 8/8.1 computer, please refer to the Software section of National Instruments Product Compatibility for Microsoft Windows 8.

Additional Information

Windows 10 was not released when older versions of the compilation tools were developed and, therefore, they are not compatible. The first compilation tools that are supported on Windows 10 are Vivado 2017.2. These are integrated in the LabVIEW FPGA 2018 which is fully compatible with Windows 10. 

WAS THIS ARTICLE HELPFUL?

Not Helpful