Microsoft Visual C++ 2015 Run-Time Installation Error While Installing NI Software

Updated Nov 11, 2017

Reported In

Other

Microsoft Visual C++ 2015 Run-Time

Issue Details

When installing NI software, I get an error message saying "You must update Windows to install Microsoft KB 2919355, which is a prerequisite for the Microsoft Visual C++ 2015 Run-Time software. For more information, visit ni.com/info and enter the Info Code: KB 2919355."

Solution

In order to successfully install the Microsoft Visual C++ 2015 Run-Time, you need to install the following prerequisites depending on your operating system: 
 
OSVC2015 Runtime
Windows 8.1KB 2919355
Windows Server 2012 R2KB 2919355
Windows 7Service Pack 1
Windows Server 2008 R2Service Pack 1
Windows VistaService Pack 2
Windows Server 2008Service Pack 2

Once the prerequisites are installed, you can install the update for Universal C Runtime in Windows.

WAS THIS ARTICLE HELPFUL?

Not Helpful