Can I Install LabVIEW Communications Design Suite on Windows 10?

Updated Mar 15, 2019

Reported In

Software

  • LabVIEW Communications System Design Suite

Operating System

  • Windows

Issue Details

I'm trying to install LabVIEW Communications Design Suite 2.0 on my Windows 10 computer, but I'm getting an error message stating that this software is only compatible with Windows 7 (SP1) and Windows 8.1. Why am I getting this error and how can I solve it?

Solution

  • LabVIEW Communication System Design Suite 2.0 is only compatible with Windows 8.1 64-bit and Windows 7 SP1 64-bit. Refer to the System Requirements Section of the Readme file  for more information.
  • LabVIEW Communication System Design Suite 2.1 is compatible with Windows 10, 8.1 and 7 SP1. Refer to the System Requirements Section of the Readme file for more information.

Additional Information

LabVIEW Communications Software is a subset of the Design Suite. It's compatible with Windows 10 64-bit, Windows 8.1 and  Windows 7 SP1. The Software version of LabVIEW Communiciations does not allow users to do any FPGA customization. To install just the Software components you should download the entire LabVIEW Communciations Suite ISO from the above link. Within the ISO, navigate to Distributions >> LVCommsSoftware and run the setup.exe there to install just the Software component.
 

WAS THIS ARTICLE HELPFUL?

Not Helpful