PCI-5102およびPXI-5102は64ビットWindowsでサポートされていますか

更新しました Jan 3, 2023

使用製品

ハードウェア

  • PCI-5102
  • PXI-5102

ドライバ

  • NI-SCOPE
  • NI-SCOPE 17.1.2

その他

Windows 7/8.1/10 64ビット

問題

従来のPXI/PCI-5102デジタイザデバイスを使用しており、コンピュータのオペレーティングシステムをアップグレードする必要があります。
私のデバイスは64ビットWindowsバージョンでサポートされていますか?

解決策

PCI / PXI-5102デジタイザは、64ビットオペレーティングシステムではサポートされていません。つまり、Windows 7/8.1/10 64ビットではサポートされていません。ただし、これらのオペレーティングシステムの32ビットバージョンはサポートされています。

32ビットバージョンのオペレーティングシステムでは、PCI / PXI-5102がサポートされており、NI-SCOPEドライバを使用してプログラムできます。下位レベルでは、これらのデバイスの場合、ドライバはレガシーNI-DAQ(従来型DAQドライバ)に依存しています。これは、今現在NIによって保守されておらず、また64ビット版を提供していません。

Windows 7/8.1/10 64ビットを使用する必要がある場合は、新しいデジタイザ/オシロスコープを採用する必要があります。この場合、NI-SCOPEドライバはNI-DAQmxドライバに依存しており、 64ビットオペレーティングシステムのサポートしています。詳細および製品仕様については、 オシロスコープ のカテゴリページを参照してください。

追加情報

NI-SCOPEドライバはこちらからダウンロードできます

ダウンロードするNI-SCOPEのバージョンを見つけるには、NI-SCOPE and Microsoft Windows Compatibility、およびNI-SCOPE and LabVIEW Compatibilityの表を確認してください。

一般に、関連するreadmeファイルを確認することで、ハードウェアが特定のバージョンのNI-SCOPEドライバでサポートされているかどうかを確認できます。

Windows 7/Vista/8 32ビットにNI-SCOPE17.1.xドライバをインストールした場合、NI-SCOPE 17.1.xインストーラにはこの依存関係が含まれていないため、 Traditional NI-DAQ (Legacy) 7.5 もインストールする必要があることに注意してください(PCI / PXI-5102などのレガシーデバイスを正しく検出するために必要です)。 NI-SCOPEの以前のバージョンでも、必要なすべての依存関係がインストールされます。