Are Older LabVIEW Internet Toolkit Versions Compatible with LabVIEW 2013 or Later?

Updated Sep 6, 2018

Reported In

Software

  • LabVIEW Internet Toolkit

Issue Details

  • The last version of LabVIEW Internet Toolkit I can find is 2012. Is it compatible with later LabVIEW versions?
  • I have an older version of LabVIEW Internet Toolkit installed (2011 or older). Is It compatible with later LabVIEW versions?

 

Solution

The LabVIEW Internet Toolkit is deprecated and no longer ships with the LabVIEW Platform.  These deprecated APIs are available to use for existing applications and LabVIEW Internet Toolkit 2012 will install support for LabVIEW 2013 or later but National Instruments recommends against beginning any new development with these APIs.

All the functions of this library are now available on all LabVIEW Development Systems.

Recommended replacements for the deprecated APIs:

WAS THIS ARTICLE HELPFUL?

Not Helpful