如何在Multisim中导入和导出组件?

更新 Nov 12, 2018

适用于

Software

  • Multisim Base
  • Multisim 14.0 Full

问题详述

我使用组件向导在Multisim中创建了多个组件,但现在我需要将这些组件转移到另一台计算机,请问在Multisim中有简单的方法来导出/导入组件吗?

解决方案

是的,您可以将Multisim中的组件导入和导出到另一台计算机。以下步骤将介绍将这些组件从一个系统转移到另一个系统的过程。
  1. 如果安装的是Multisim Power Pro,则可以将用户数据库导出到.PRZ文件。这是通过:
    • 导航到工具»数据库管理器»组件»用户数据库( Tools»Database Manager»Components»User Database)
    • 选择需要导出的组件
    • 单击导出
    • 将.PRZ文件保存到已知位置
    • 导入.PRZ组件文件时,请在数据库管理器GUI上选择“ 导入”选项。从这里,您可以导航到.PRZ文件并导入组件。
  2. 如果您使用的是Multisim 完整版或基础版,则无法从数据库管理器导出或导入组件。但是,您仍可以通过复制用户数据库的方法来导出和导入组件。以下过程说明了如何完成此任务:
    • 在Multisim中,选择选项»全局首选项 (Options»Global Preferences)。下面的屏幕截图显示了首选项GUI,这是找到用户数据库路径的位置。
    • 导航到“用户数据库”路径中指定的文件夹。用户数据库文件将是.USR文件。
    • 复制.USR文件并将其粘贴到所需的计算机上。
    • 在新计算机上的Multisim中,选择选项»全局首选项 (Options»Global Preferences)。在“用户数据库”下,输入刚复制过的数据库的位置。如果存在名称冲突,请重命名复制的.USR文件。请注意,您还可以使用“ 合并数据库(Merge Database )”功能将两个数据库合并在一起。
    • 重新启动Multisim以更新用户数据库。

本文是否有帮助?

无帮助