How Do I Import and Export Components in Multisim?

Updated May 3, 2018

Reported In

Software

  • Multisim Base
  • Multisim 14.0 Full

Issue Details

I created multiple components in Multisim using the Component Wizard but now I need to transfer these components to another computer.  Is there an easy way to export/import components in Multisim?

Solution

Yes, you can import and export components in Multisim to another computer.  The steps below will cover the process of transferring these components from one system to another. 
  1. If you have Multisim Power Pro installed you can export the user database to a .PRZ file. This is done by:
    • Navigate to Tools»Database Manager»Components»User Database
    • Select the components that need to be exported
    • Click Export
    • Save the .PRZ file to a known location
    • When importing a .PRZ component file, select the Import option on the Database Manager GUI.  From here, you can navigate to the .PRZ file and import in the components.
  2. If you are using Multisim Full or Base you do not have the ability to Export or Import from the Database Manager.  However, you still can export and import components by copying the User Database.  The following procedure explains how to accomplish this task:
    • In Multisim, select Options»Global Preferences. The screen shot below shows the Preferences GUI. This is where the User Database path is found.
    • Navigate to the folder specified in the User Database path. The user database file will be a .USRfile.
    • Copy the .USR file and paste it on the desired computer.
    • In Multisim on the new computer, select Options»Global Preferences. Under User Database, enter the location of the database that was just copied over. If there is a name conflict, rename the .USR file copied over. Please note that you may also use the Merge Database function to merge two databases together.
    • Restart Multisim to update the User Database.

WAS THIS ARTICLE HELPFUL?

Not Helpful