Error Installing Multisim 14.1 in Windows 7

Updated Apr 16, 2018

Reported In

Software

  • Multisim

Issue Details

I'm trying to install Multisim 14.1 in a Windows 7 machine. When I run the installer, I'm getting a message saying that I need to have installed Windows 7 SP1 to complete the installation. 

Solution

The version 14.1 of Multisim is compatible with Windows 7 SP1 or later. See the information below to determine the compatibily between Multisim and your operating system (OS). 

Multisim compatibility with Windows. 

To run Circuit Design Suite 14.1, your OS must be one of:

  • Windows 10, 8.1 or 7 SP1.
  • Windows Server 2012 R2.
  • Windows Server 2008 R2 SP1.
  To run Circuit Design Suite 14.0.1, your OS must be one of:
  • Windows 10/8.1/8/7/Vista (32-bit and 64-bit).
  • Windows XP SP3 (32-bit).
  • Windows Server 2008 R2 (64-bit).
  • Windows Server 2003 R2 (32-bit).
To run Circuit Design Suite 14.0, your OS must be one of:
  • Windows 8.1/8/7/Vista 32-bit and 64-bit editions
  • Windows XP 32-bit edition
  • Windows Server 2003 R2 (32-bit)
  • Windows Server 2008 R2 (64-bit).
Note: Circuit Design Suite 14.0 does not support Windows 2000/NT/Me/98/95, Windows XP 64-bit edition, or the Windows Server non-R2 editions.

To run Circuit Design Suite 13.0.1, your OS must be one of:
  • Windows 8/7/Vista 32-bit and 64-bit editions
  • Windows XP 32-bit edition
  • Windows Server 2003 R2 (32-bit)
  • Windows Server 2008 R2 (64-bit).
Note: Circuit Design Suite 13.0.1 does not support Windows 2000/NT/Me/98/95, Windows XP 64-bit edition, or the Windows Server non-R2 editions.

 

Additional Information

The information above applies for Ultiboard as well. 

WAS THIS ARTICLE HELPFUL?

Not Helpful