NI 9185或9189在NI MAX中显示为不受支持的设备

更新 Jul 2, 2019

适用于

Hardware

  • cDAQ-9189
  • cDAQ-9185

Driver

  • NI-DAQmx 17.1

问题详述

我最近将使用的硬件升级为NI 9185/9189。但当我对设备进行设置时,NI MAX却表示该设备不受支持。

解决方案

您需要将NI-DAQmx升级到17.1或更高版本。
  1. 检查当前安装的NI-DAQmx驱动程序
  2. 查看NI-DAQmx 17.1下载页面描述部分,确认您当前安装的LabVIEW版本是否与NI-DAQmx 17.1兼容。
  3. 如果当前版本的LabVIEW与NI-DAQmx 17.1兼容,请安装NI-DAQmx 17.1。
  4. 如果当前版本的LabVIEW与NI-DAQmx 17.1不兼容,请您在安装NI-DAQmx 17.1之前先将LabVIEW升级到LabVIEW 2014或更高版本

本文是否有帮助?

无帮助