LabVIEW Edition Required for Creating Shared Variables and Libraries

Updated Apr 16, 2018

Reported In

Software

  • LabVIEW Base

Issue Details

I will be purchasing LabVIEW and require the ability to create shared variables and libraries. What edition of LabVIEW (i.e. Base vs Full vs Professional) do I need at a minimum?

Solution

With LabVIEW Base, you can create shared variables and libraries. To build shared libraries, like executables, you will need the LabVIEW Application Builder Module. 

Additional Information

When deciding what LabVIEW edition to purchase, refer to the Select Your LabVIEW Edition table.

WAS THIS ARTICLE HELPFUL?

Not Helpful