Can I Use LabVIEW with an Older Version of the LabVIEW Real-Time Module?

Updated Apr 9, 2018

Reported In

Software

  • LabVIEW Real-Time Module
  • LabVIEW

Issue Details

I am upgrading from LabVIEW 8.5 and LabVIEW Real-Time 8.5 to LabVIEW 2014. Can I use LabVIEW 2014 with LabVIEW Real-Time 8.5?

Solution

No, the LabVIEW Real-Time module is meant to be used with its corresponding LabVIEW version. For instance, if you want to use Real-Time in LabVIEW 2014, you will have to use the 2014 Real-Time module.

WAS THIS ARTICLE HELPFUL?

Not Helpful